menu search
Hello wonderful tabshop people,

Alas synchronization seems broken for me for the last three days. Might google have changed something again?


Settings -> Sync Settings -> Select Account --> OK

Select Spreadsheet -> 'Not Found' appears briefly. Same result for 3 days now.

Tablet running Android 9. Network via Wifi. Tabshop version 159

It had worked for 3 years previously. I tried clearing the cache and storage of 'google play services' as listed in another question, but no joy.

I have verified that the account has access to multiple spreadsheets in the google drive.

Any ideas?

Best regards, Chris
thumb_up_alt 0 like thumb_down_alt 0 dislike

1 Answer

Hi Chris,

Did you use the latest TabShop version? Did you check if you gave TabShop all the necessary Google Account access rights?

The access to Google Spreadsheet still works as designed, we just tested it on our testing devices.

There must have been a change within your Google Account settings or Android update maybe?

Best greetings,

thumb_up_alt 1 like thumb_down_alt 0 dislike
Welcome to TabShop Q&A, where you can ask questions and receive answers from other members of the community.